PredictX - PostgreSQL unavailable – Incident details
Get updates
Email
SMS
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Language
Experiencing partial outage
PostgreSQL unavailable
Investigating
Major outage
Started 16 days ago
September 03, 2026
10:46 AM
UTC
Affected
PostgreSQL
Major outage from 10:46 AM to 12:00 AM
Updates
Subscribe
Email
SMS
Webhook
Investigating
September 03, 2026 at 10:46 AM
UTC
Investigating
September 03, 2026 at 10:46 AM
UTC
Automated: PostgreSQL health check is failing.
UTC
UTC
UTC